BSD.PKG ERROR!!

ezac

New member
Joined
Apr 30, 2020
Motherboard
Sun Micro systems, Ultra 24
CPU
intel Core 2 Quad Q9300 @2.50Ghz
Graphics
NVDIA GeForce GT610
OS X/macOS
Bootloader
Clover (Legacy), OpenCore
Mobile Phone
iOS
ihave tried many usb devices
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.15.x
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
ihave tried many usb devices
Could be due to faulty memory modules. How many modules are you using? Yes, some may ask if the RAM is faulty, how the system works? The other system will crash, BSOD. But unix OS will work with issues.
 

ezac

New member
Joined
Apr 30, 2020
Motherboard
Sun Micro systems, Ultra 24
CPU
intel Core 2 Quad Q9300 @2.50Ghz
Graphics
NVDIA GeForce GT610
OS X/macOS
Bootloader
Clover (Legacy), OpenCore
Mobile Phone
iOS
idont knw what Generic USB is. itried in kingston and sandisk usb's
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.15.x
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
idont knw what Generic USB is. itried in kingston and sandisk usb's
Probably, memory modules. Try removing them and then reinstall.
Also, try to find the certificate date of the installer and set the system date according to that. Make sure you're not connected to Internet.
 

ezac

New member
Joined
Apr 30, 2020
Motherboard
Sun Micro systems, Ultra 24
CPU
intel Core 2 Quad Q9300 @2.50Ghz
Graphics
NVDIA GeForce GT610
OS X/macOS
Bootloader
Clover (Legacy), OpenCore
Mobile Phone
iOS
ihave tried all the basics,replacing memory module,replacing drives, removing un necessary usb devices etc. still no luck
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.15.x
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
ihave tried all the basics,replacing memory module,replacing drives, removing un necessary usb devices etc. still no luck
Attach your EFI. And how many memory modules you have?
 

ezac

New member
Joined
Apr 30, 2020
Motherboard
Sun Micro systems, Ultra 24
CPU
intel Core 2 Quad Q9300 @2.50Ghz
Graphics
NVDIA GeForce GT610
OS X/macOS
Bootloader
Clover (Legacy), OpenCore
Mobile Phone
iOS

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.15.x
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS

yuanyasmine

New member
Joined
May 14, 2020
Motherboard
820-00165-A 2017
CPU
Intel Core i7
Graphics
Intel HD Graphics 6000 1536 MB
OS X/macOS
11.0 (Beta)
Bootloader
OpenCore
Mac
MacBook Air
Mobile Phone
Android
Have you solved this problem? I have the same issue....
 

ezac

New member
Joined
Apr 30, 2020
Motherboard
Sun Micro systems, Ultra 24
CPU
intel Core 2 Quad Q9300 @2.50Ghz
Graphics
NVDIA GeForce GT610
OS X/macOS
Bootloader
Clover (Legacy), OpenCore
Mobile Phone
iOS