Can't Get Graphics Acceleration work (Dell 5570 - i5 8250U - UHD 620)

am303737

New member
Joined
Feb 16, 2020
Motherboard
Dell 5570
CPU
intel i5-8250U
Graphics
Intel UHD 620 / AMD Radeon 530
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
thanks for your Quick response ❤
about the "Kextcashe" file .. how can I generate one ?
 
Last edited:

am303737

New member
Joined
Feb 16, 2020
Motherboard
Dell 5570
CPU
intel i5-8250U
Graphics
Intel UHD 620 / AMD Radeon 530
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
Something weird happend when I installed FakeSMC kext and rebooted the system it freezed at that spot so I used my bootable usb (that is working) and it freezed at the same spot (even that the clover on the usb is different and I’m sure it’s working)
 

Attachments

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
thanks for your Quick response ❤
about the "Kextcashe" file .. how can I generate one ?
I's already in the guide. Type the following in the terminal
Code:
sudo kextcache -i/
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
Something weird happend when I installed FakeSMC kext and rebooted the system it freezed at that spot so I used my bootable usb (that is working) and it freezed at the same spot (even that the clover on the usb is different and I’m sure it’s working)
BIOS Setting is needed. Attach kextcache Output and the PR files.
 

am303737

New member
Joined
Feb 16, 2020
Motherboard
Dell 5570
CPU
intel i5-8250U
Graphics
Intel UHD 620 / AMD Radeon 530
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
I can't even get into my OS to generate those files :(
Unable to boot? if so, boot using the USB and attach a kextcache output. For the Clover files, attach it from your system partition.
 

am303737

New member
Joined
Feb 16, 2020
Motherboard
Dell 5570
CPU
intel i5-8250U
Graphics
Intel UHD 620 / AMD Radeon 530
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
I have fixed the issue in #32 .... .

Continuing On #29 and the Requested Modifications in #30: This Debug.zip has the Clover that can boot my system (Has No Acceleration) && the Debug information <See #29 for more information>
 

Attachments

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
I have fixed the issue in #32 .... .

Continuing On #29 and the Requested Modifications in #30: This Debug.zip has the Clover that can boot my system (Has No Acceleration) && the Debug information <See #29 for more information>
Still important drivers are missing. And you need to remove all the kexts present in S/L/E.
Once done, boot and attach the new PR files.
 

am303737

New member
Joined
Feb 16, 2020
Motherboard
Dell 5570
CPU
intel i5-8250U
Graphics
Intel UHD 620 / AMD Radeon 530
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
Still important drivers are missing
I added the drivers exactly like the guide ... If you can tell me what is messing that will be better
 

am303737

New member
Joined
Feb 16, 2020
Motherboard
Dell 5570
CPU
intel i5-8250U
Graphics
Intel UHD 620 / AMD Radeon 530
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS