Fans at max rpm

CAPED_CRUSADER01

New member
Joined
May 22, 2020
Motherboard
ASUS TUF FX505GE
CPU
I5-8300h
Graphics
Uhd 630 and 1050ti
OS X/macOS
10.15 (Beta)
Bootloader
OpenCore
Mac
MacBook Pro
Mobile Phone
Android
Hey I installed hackintosh recently with of 0.5.8. I have two fans in my laptop and they're at max rpm regardless the low temps. I've done ssdts patches(pnlf, ec, plug, hpet and power mgmt). I found this in ioreg (info about fan). Is there any way I can create a ssdt to make fans run according to temps?
Laptop model: ASUS TUF fx505ge i5 8300h
 

Attachments

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
Hey I installed hackintosh recently with of 0.5.8. I have two fans in my laptop and they're at max rpm regardless the low temps. I've done ssdts patches(pnlf, ec, plug, hpet and power mgmt). I found this in ioreg (info about fan). Is there any way I can create a ssdt to make fans run according to temps?
Laptop model: ASUS TUF fx505ge i5 8300h
No PR files attached.
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
I've attached efi folder
Incomplete PR files attached. Read here:
 

CAPED_CRUSADER01

New member
Joined
May 22, 2020
Motherboard
ASUS TUF FX505GE
CPU
I5-8300h
Graphics
Uhd 630 and 1050ti
OS X/macOS
10.15 (Beta)
Bootloader
OpenCore
Mac
MacBook Pro
Mobile Phone
Android
Incomplete PR files attached. Read here:
I've added almost all the files I have except screenshot of verbose(because I don't have booting problems and I couldn't take it) and bios scrreenshots (for which I have mentioned everything about it in a text file). Hope these informations is useful to solve the problem.

Link: https://drive.google.com/file/d/1JTQoDIGhdDBqti7R08dMv3uprRSRJCX_/view?usp=sharing
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
I've added almost all the files I have except screenshot of verbose(because I don't have booting problems and I couldn't take it) and bios scrreenshots (for which I have mentioned everything about it in a text file). Hope these informations is useful to solve the problem.

Link: https://drive.google.com/file/d/1JTQoDIGhdDBqti7R08dMv3uprRSRJCX_/view?usp=sharing
Currently, the guide is for Clover only. No support will be provided unless i write a guide for OC.
 

CAPED_CRUSADER01

New member
Joined
May 22, 2020
Motherboard
ASUS TUF FX505GE
CPU
I5-8300h
Graphics
Uhd 630 and 1050ti
OS X/macOS
10.15 (Beta)
Bootloader
OpenCore
Mac
MacBook Pro
Mobile Phone
Android
Currently, the guide is for Clover only. No support will be provided unless i write a guide for OC.
Oh okay
So can you help me with my problem?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS