Headphone jack not recognised HP Probook 440 G5

jonny33

New member
Joined
Apr 23, 2019
Motherboard
Laptop
CPU
i5-8250U
Graphics
Intel UHD 620
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android
Hi there I have the aforementioned laptop with clover everything works apart from the headphones jack. Whenever I plug it in it doesn't get recognized at all. My audio codec is CX8200 and the installation is clover with hotpatch method. Do you have any idea how to fix that?

Thanks in advance
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hi there I have the aforementioned laptop with clover everything works apart from the headphones jack. Whenever I plug it in it doesn't get recognized at all. My audio codec is CX8200 and the installation is clover with hotpatch method. Do you have any idea how to fix that?

Thanks in advance
No PR files attached.
 

jonny33

New member
Joined
Apr 23, 2019
Motherboard
Laptop
CPU
i5-8250U
Graphics
Intel UHD 620
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android
I'm not on the laptop but I didn't made any changes since the ones attached, so there they are
 

Attachments

  • debug_17228.zip
    2.9 MB · Views: 229

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

jonny33

New member
Joined
Apr 23, 2019
Motherboard
Laptop
CPU
i5-8250U
Graphics
Intel UHD 620
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android
I followed your guide and I don't have sound at all. Please help, files attached
 

Attachments

  • debug_4574.zip
    2.4 MB · Views: 180

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I followed your guide and I don't have sound at all. Please help, files attached
Remove duplicate kexts. Use AppleHDA from Patcher. You should be good to go!
 

jonny33

New member
Joined
Apr 23, 2019
Motherboard
Laptop
CPU
i5-8250U
Graphics
Intel UHD 620
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android
After using patched appleHDA and removed AppleALC and fakepciidhdmiaudio it's working like a charm
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS

jonny33

New member
Joined
Apr 23, 2019
Motherboard
Laptop
CPU
i5-8250U
Graphics
Intel UHD 620
OS X/macOS
10.14.x
Bootloader
  1. Clover (UEFI)
Mobile Phone
  1. Android
Hi, again, I noticed that the headphone jack actually is not working after sleep and the computer needs to be restarted in order for it to work again. Do you know what may be causing this?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
11.0.x
Bootloader
  1. OpenCore
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hi, again, I noticed that the headphone jack actually is not working after sleep and the computer needs to be restarted in order for it to work again. Do you know what may be causing this?
No PR files attached.