[Solved] Dell Vostro 15 3558 - Showing incomplete Model Identifier


Striker

New member
Joined
Oct 20, 2018
Messages
14
Motherboard
Gigabyte B360 Gaming 3 WiFi
CPU
Intel Core i5 9400F
Graphics
Sapphire Nitro plus Radeon RX580
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mobile Phone
iOS
I recently installed macOS Mojave on my Dell Vostro 15 3558 with the awesome guides on this forum, everything is working absolutely fine.

The issue is that it is showing incomplete Model Identifier in System Report

Screenshot 2018-10-20 at 9.55.35 PM.png

Any idea?
 

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
515
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
I recently installed macOS Mojave on my Dell Vostro 15 3558 with the awesome guides on this forum, everything is working absolutely fine.

The issue is that it is showing incomplete Model Identifier in System Report

View attachment 1329
Any idea?
This issue is very common with the Dell Laptops. Dell uses a different searching/finding method.

In your config.plist, under Kernel and Kext Patches, set DellSMBIOSPatch=True
 
  • Like
Reactions: Striker

EliteMacx86

Administrator
Staff member
Joined
Jul 22, 2018
Messages
515
Motherboard
GIGABYTE Z370 AROUS GAMING 3
CPU
Intel Core i9 9900K
Graphics
2xAMD RX 580 8GB
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mac
MacBook Pro
Mobile Phone
Android, iOS
Mark solved.
 

Striker

New member
Joined
Oct 20, 2018
Messages
14
Motherboard
Gigabyte B360 Gaming 3 WiFi
CPU
Intel Core i5 9400F
Graphics
Sapphire Nitro plus Radeon RX580
OS X/macOS
10.14.6
Bootloader
Clover (UEFI)
Mobile Phone
iOS